Request beta access

Please fill out the form below, so we can send you the download link.

System requirements

The current freely available version beta 2020.1 works under 64-bit Linux (newer than 2015 editions), runs on CPUs, and for real-time rendering needs at least OpenGL 3.1.

Do not hesitate to contact us for other deployment options.